I cant find answer of my question. So I'm wondering what is better if we talk for performance - to have one common class or to have two different class names that do same thing but improve the code readability.
.some_ul{
margin:0;
padding:0;
}
OR
.people_ul, .animals_ul{
margin:0;
padding:0;
}
Is there something like in the object oriented programming, so when you make more classes or objects you use more resources or in CSS there is nothing like that and there is not a problem to make the second aproach which helps me to read my code easily.