Is there a standard naming convention for DAO methods, similar to JavaBeans?
For example, one naming convention I've seen is to use get()
to return a single entity and find()
to return a List of entities.
If there isn't one, what's the one your team is using and why?