I would like to write down the names of parameter methods while calling a method, not just giving the parameter itself. Example:
public exampleMethod(boolean xWasDone) {}
The known way of calling this is:
exampleMethod(true);
Is there a way to call it with explicitly naming the parameter? Something like this?:
exampleMethod(xWasDone: true);
I consider the latter much more readable and would thereby be interested in a correct way of writing my calls like that.