Is it a good convention to write the following function:
const funcName = function funcName(){
....
}
I read that one should use function expressions and not function declarations, and it's a bad idea not to give a function a name. The problem I have is that I don't want to give a different name for a function and a different name for a variable, so I used the same name. Is it OK?