I have the following member in a class:
private boolean requireColons;
I am aware that the convention is to prefix all boolean getters with is
but isRequireColons()
doesn't make sense. How should I name this?
I have the following member in a class:
private boolean requireColons;
I am aware that the convention is to prefix all boolean getters with is
but isRequireColons()
doesn't make sense. How should I name this?
I would do
isColonsRequired
but if you're looking for the more grammatically correct (but less programmatically) alternative
areColonsRequired