`*kwargs` is especially useful if you want to lose friends and alienate people.
– wimJun 06 '18 at 19:52
The name after the `*` is just the name of the parameter that will contain a list of all of the extra arguments. I'm not sure why someone would call it `largs` instead of `args`, and `kwargs` is downright misleading, but ultimately you can call it whatever you want. (In the same way you can define a method with `lself` or `this` or `rockmeamadeus` as the first argument instead of `self` if you really want to, but you shouldn't.)
– abarnertJun 06 '18 at 19:52