I'm wondering if there's any difference between specifying the data augmentations like this:
data_augmentation_options {
random_horizontal_flip {
}
}
data_augmentation_options {
ssd_random_crop {
}
}
Or like this:
data_augmentation_options {
random_horizontal_flip {
}
ssd_random_crop {
}
}
In the object detection pipeline file?
All the samples in the models repo use the first format, but the second format is accepted as well.