I have this in an async
function:
const result = knexnest(customerProducts).then(data => data);
return result;
Should it be changed to this:
const result = await knexnest(customerProducts);
return result;
I have this in an async
function:
const result = knexnest(customerProducts).then(data => data);
return result;
Should it be changed to this:
const result = await knexnest(customerProducts);
return result;