What is another way to rewrite this? This function is called when the user says their number is higher in the program
virtual void higher() {
//dont go above high
low = (getCurrentGuess() + 1 > high) ? high : getCurrentGuess() + 1;
seed = time(NULL);
}